Subclipse für Eclipse installieren

Sublipse ist ein sehr gutes Plugin für Eclipse, um mit SVN (Subversion) zu arbeiten. Folgend eine kurze Anleitung wie das Plugin installiert werden kann:

  • HelpInstall New Software
  • Auf Add klicken, um eine neue Seite zu erstellen
  • Als Name z.B. Sublipse 1.6.x eingeben und als URL http://subclipse.tigris.org/update_1.6.x
  • Dann OK klicken und die gewünschten Packete installieren (Subclipse und SVNKit Library sollte reichen)
  • Die Dialoge bestätigen und zum Schluss Eclipse neu starten

Damit alles funktioniert muss man nun noch das SVN Interface auf SVNKit umstellen.

  • WindowPreferences
  • Unter TeamSVN bei SVNKit auf SVNKit (Pure Java) umschalten
applikationen/subclipse_fuer_eclipse_installieren.txt · Zuletzt geändert: 27.12.2013 19:46 (Externe Bearbeitung)
Nach oben
chimeric.de = chi`s home Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0